<!DOCTYPE html>
<html lang="fr" id="article">

    <head>
    
                        <script data-cfasync='false' data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>
            

                            <script type="application/javascript"  src="https://static.bfmtv.com/ressources/js/tc_NextInteractive_29.js?v=2019-02-19"></script>
        

            <script type="application/javascript"  src="https://static.bfmtv.com/ressources/js/ads.js"></script>
            <script src="//cdn.hubvisor.io/wrapper/01BYK28ENND8X5G8K0AJ2DPK4E/hubvisor.js"></script>
        
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">

        <title>Smartphones : la personnalisation d’Android par les constructeurs augmente les risques de piratage</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0" id="viewport">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta property="fb:app_id" content="1447590838856402" />              <meta name="description" content="Google explique que la personnalisation du noyau d’Android par les constructeurs de smartphones accroît les risques de vulnérabilité dans les appareils." />
<meta name="news_keywords" content="Google,Android,Samsung,Sécurité" />
<meta name="robots" content="index,follow,noarchive" />



<meta property="og:type" content="article" />
<meta property="og:title" content="Smartphones : la personnalisation d’Android par les constructeurs augmente les risques de piratage" />
<meta property="og:description" content="Google explique que la personnalisation du noyau d’Android par les constructeurs de smartphones accroît les risques de vulnérabilité dans les appareils." />
<meta property="og:image" content="https://www.01net.com/i/0/0/46a/f3aa69931217b23a95db130f2d9f4.jpg" />
<meta property="twitter:image" content="https://www.01net.com/i/0/0/46a/f3aa69931217b23a95db130f2d9f4.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:locale" content="fr_FR" />

    
    <meta name="author" content="01net"/>
    <meta name="copyright" content="01net"/>
    <meta name="msapplication-task" content="name=01net;action-uri=/;icon-uri=https://static.bfmtv.com/ressources/favicon/site01net/favicon.ico"/>
    <meta name="application-name" content="01net"/>
    <meta name="DC.publisher" content="01net"/>
    <meta name="msapplication-tooltip" content="01net"/>
    <meta name="DC.identifier" content="https://www.01net.com/"/>
    <meta name="msapplication-starturl" content="https://www.01net.com/"/>
    <meta property="twitter:card" content="summary_large_image" />
    <meta name="msvalidate.01" content="8C881B67639D60914783EEFCBF0AF5F0" />
                <meta name="verify-v1" content="fPBf+6xwOPeoJoAX2s9wGSOqW7Yy1/UCAbeEvCSXZig=" />
        <meta property="fb:page_id" content="43896752783" />
        <meta property="fb:admins" content="609722631,576872630,100003808500581,523141762,616099681,657416010,1195338992,545604584,851574300,1787550256,100000619173388,101400233,100000217692000,100003627133313,100000979625595,1024093253,529428716">
        <meta property="og:site_name" content="01net" />
        <meta property="twitter:site" content="@01net" />
        <meta property="twitter:creator" content="@01net" />
        <meta name="verify-admitad" content="1e5518a12d" />
        
    
            <meta property="fb:pages" content="43896752783" />
        <meta property="fb:pages" content="141447529235003" />
        <meta property="fb:pages" content="1734345823516739" />
        <meta property="fb:pages" content="1097986846959406" />
        <meta property="fb:pages" content="296734273808293" />
        <meta property="fb:pages" content="1460664010617764" />
        <meta property="fb:pages" content="1011896228876494" />
        <meta property="fb:pages" content="151826318726" />
        <meta property="fb:pages" content="886247048130648" />
        <meta property="fb:pages" content="874043412667840" />
        <meta property="fb:pages" content="8384653093" />
        <meta property="fb:pages" content="114880941889932" />
        <meta property="fb:pages" content="209759635733736" />
        <meta property="fb:pages" content="111611498853031" />
        <meta property="fb:pages" content="70693797649" />
        <meta property="fb:pages" content="123493081016426" />
        <meta property="fb:pages" content="199220983442262" />
    
    <meta property="og:url" content="https://www.01net.com/actualites/la-personnalisation-d-android-par-les-constructeurs-augmente-les-risques-de-securite-dans-les-smartphones-1859296.html" />
    <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:10" />
        

	<meta name="apple-itunes-app" content="app-id=417939756">
	<meta name="google-play-app" content="app-id=com.nextradiotv.zerounnet">

        <link rel="apple-touch-icon-precomposed" href="https://www.01net.com/static/nxt-01net/info/img/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.01net.com/static/nxt-01net/info/img/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.01net.com/static/nxt-01net/info/img/favicon/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.01net.com/static/nxt-01net/info/img/favicon/apple-touch-icon-144x144.png">
    <link rel="icon" href="https://www.01net.com/static/nxt-01net/info/img/favicon/favicon.ico">
    <link rel="icon" type="image/png" href="https://www.01net.com/static/nxt-01net/info/img/favicon/favicon.png" />
    
                <link rel='stylesheet prefetch' href="https://static.bfmtv.com/ressources/css/photoswipe.min.css?v=2018-9-24-13-47">
        <link rel='stylesheet prefetch' href="https://static.bfmtv.com/ressources/css/photoswipe-default-skin.css?v=2018-9-24-13-47">
    

                                                <link rel="amphtml" href="https://www.01net.com/actualites/la-personnalisation-d-android-par-les-constructeurs-augmente-les-risques-de-securite-dans-les-smartphones-1859296.html/amp/">
                <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
                                                
    <!-- Bootstrap core CSS -->
	<link href="https://static.bfmtv.com/ressources/css/bootstrap.css?v=2020-02-03" rel="stylesheet">

<link href="https://static.bfmtv.com/ressources/css/ui-lightness/jquery-ui-1.8.21.custom.css?v=2018-9-24-13-47" rel="stylesheet">
<link href="https://static.bfmtv.com/ressources/css/bfm-responsive.css?v=2019-9-06-11-00" rel="stylesheet" id="bfm-responsive">


<!-- Just for debugging purposes. Don't actually copy this line! -->
<!--[if lt IE 9]><![endif]-->

<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->

<link href="https://static.bfmtv.com/ressources/css/player.css?v=2019-7-11-12-05" rel="stylesheet">
<link href="https://static.bfmtv.com/ressources/css/audioPlayer.css?v=2019-7-15-15-18" rel="stylesheet">

    <script type="application/javascript" src="https://static.bfmtv.com/ressources/js/external/jquery.min.js"></script>
    <script type="text/javascript" src="https://static.bfmtv.com/ressources/js/external/jquery-ui.js"></script>
    <script type="text/javascript" src="https://static.bfmtv.com/ressources/js/external/maps/raphael-min.js?v=2018-9-24-13-47"></script>
            <script type="text/javascript" src="https://static.bfmtv.com/ressources/js/external/photoswipe.min.js?v=2018-9-24-13-47"></script>
        <script type="text/javascript" src="https://static.bfmtv.com/ressources/js/external/photoswipe-ui-default.min.js?v=2018-9-24-13-47"></script>
        <script>
                var site = "site01net";
        var AppReferer = false;
        var currentLayout = "Article01.twig";
        var sousType = "simple";

            </script>

            
    
    
        <script>
            var sas_pageid = '7270/45419';
        </script>

                            <script src='https://securite.01net.com/config.js?nwid=13' type="text/javascript"></script>
        <script type="text/javascript" async>
            function matchTarget(array, layout, str, exceptions) {
                if(layout){
                    return array.reduce(function(previous, item) {
                        var regexp = new RegExp(item, 'i');
                        //console.log("reg exp ?",regexp instanceof RegExp);
                        if(exceptions.find(function(elem){ return layout === elem; })){
                            previous = str + "article2";
                        }else{
                            if (layout.match(regexp)) {
                                previous = str + item.toLowerCase();
                            } else if (!previous) {
                                previous = str  + layout.slice(0, -5).toLowerCase();
                            }
                        }
                        if(sousType === 'media'){
                            previous = str + "articlemedia";
                        }
                        return previous;
                    }, '');
                }else{
                    return layout =  str + 'default';
                }
            }
            var gabaritPage = matchTarget(["Article", "Live"], currentLayout, "page=", ["ArticleComparatif.twig", "Articlelive.twig", "ArticleTest.twig"]);

            var sas = sas || {};
            sas.cmd = sas.cmd || [];

            // You initialized the Smart setup:
            sas.cmd.push(function() {
                // We MUST use theese settings.
                // renderMode: 2 will fail
                sas.setup({ domain: 'https://securite.01net.com', async: true, insequence:true, renderMode:2  });
            });



            var smart_stringIds = '95,98,289,291,379,1972,2649,2650,2651,2652,6457,6458,6459,7330,16079,16232,25486,25487,28022,29974,29992,29993,29995,29996,29997,30385,30386,33361,33362,33363,33364,33365,34288,34289,35537,38373,41801,41802,41803,44563,44564,44565,44566';
            var smart_tabIds =  smart_stringIds.split(',');

            var smart_tabIdsObject = [];
            for (i=0; i<smart_tabIds.length;i++){
                var object = new Object();
                object.id = smart_tabIds[i];
                smart_tabIdsObject.push(object);
            }

            // Set a "onecall" call:
            sas.cmd.push(function() {
                // This command will called on every sas.render(id).
               sas.call("onecall", {
                            siteId:7270,
                            pageId:45419,
                            formats: smart_tabIdsObject,
                            target:'' + gabaritPage + ';'
               });
            });

        </script>
                    
    
    <script type="text/javascript">
            var isMobile = {
            Android: function() {
                return navigator.userAgent.match(/Android/i);
            },
            BlackBerry: function() {
                return navigator.userAgent.match(/BlackBerry/i);
            },
            iPhone: function() {
                return navigator.userAgent.match(/iPhone|iPod/i);
            },
            iOS: function() {
                return navigator.userAgent.match(/iPhone|iPad|iPod/i);
            },
            Opera: function() {
                return navigator.userAgent.match(/Opera Mini/i);
            },
            Windows: function() {
                return navigator.userAgent.match(/IEMobile/i);
            },
            any: function() {
                return (isMobile.Android() || isMobile.BlackBerry() || isMobile.iOS() || isMobile.Opera() || isMobile.Windows());
            }
        };

    
    
        if (!isMobile.any() ){
            $(document).ready(function(){

                var flag="true";
                // full responsive if mediaplayer
                                // full responsive if mediaplayer 01net
                if( $("#mediaplayer.site01net").length > 0 || $("body#mediaplayer").length > 0){
                    flag = "false";
                }
                if( flag == "true"){
                // Delete responsive functions
                // We remove all Col-xx and replace by col-xs
                for (i = 1 ; i <13; i++){
                    // $(".col-sm-" + i).removeClass("col-sm-" + i);
                    // $(".col-xs-" + i).removeClass("col-xs-" + i);
                    // $(".col-md-" + i).addClass("col-xs-" + i).removeClass("col-md-" + i);

                    // modification de la regle pour qu'elle ne s'applique pas au nouveau <header>
                    $("#wrap .col-sm-" + i).removeClass("col-sm-" + i);
                    $("#wrap .col-xs-" + i).removeClass("col-xs-" + i);
                    $("#wrap .col-md-" + i).addClass("col-xs-" + i).removeClass("col-md-" + i);
                }

                // We delete responsive CSS
                $('#bfm-responsive').remove();

                    css_link = '<link rel="stylesheet" type="text/css" href="https://static.bfmtv.com/ressources/css/bfm-no-responsiveness.css?v=2018-9-24-13-47" />';
                $('head').append(css_link);
                }
            });
        }
    
    </script>

     <!-- Facebook Pixel Code -->
         <script>
         !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
         {n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
         ;if(!f._fbq)f._fbq=n;
             n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
             t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                 document,'script','https://connect.facebook.net/en_US/fbevents.js');
         fbq('init', '1065890633454496');
         fbq('track', 'PageView');
     </script>
     <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1065890633454496&ev=PageView&noscript=1"/></noscript>
         <!-- DO NOT MODIFY -->
     <!-- End Facebook Pixel Code -->

    <link rel="dns-prefetch" href="//securite.01net.com">
    <link rel="dns-prefetch" href="//img.bfmtv.com">
    <link rel="dns-prefetch" href="//static.bfmtv.com">
    <link rel="dns-prefetch" href="https://logs1202.xiti.com">

                        <script type='text/javascript'>

                            $charbeatdomain = '01net.com';
            
            $chartbeatSection = 'site01net::actualites::securite::securite-mobile::la-personnalisation-d-android-par-les-constructeurs-augmente-les-risques-de-securite-dans-les-smartphones-1859296';

            if($chartbeatSection  == 'ACCUEIL' || $chartbeatSection  == 'bfmbusiness::accueil' || $chartbeatSection  == 'rmc::accueil' || $chartbeatSection  == 'rmcsport::accueil' || $chartbeatSection  == 'site01net::accueil'){
                $chartbeatCategory = 'Home';
            }else if($chartbeatSection  == 'bfmtv::accueil-4::villes::paris'){
                $chartbeatCategory = 'Home BFM Paris';
            }else{
                $chartbeatPosition = $chartbeatSection.indexOf("::");
                $chartbeatBrand = $chartbeatSection.replace($chartbeatSection.substr(0, $chartbeatPosition)+'::', '');

                if($chartbeatBrand.includes('::')){
                    $chartbeatPosition = $chartbeatBrand.indexOf("::");
                    $chartbeatCategory = $chartbeatBrand.substr(0, $chartbeatPosition);

                                    }else{
                    if($chartbeatSection  == 'people::accueil'){
                        $chartbeatCategory =   'home people';
                    }else if($chartbeatSection  == 'auto::accueil') {
                        $chartbeatCategory = 'home auto';
                    }else {
                                                $chartbeatCategory =   'home ' + $chartbeatBrand;
                                            }
                }
            }



            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                _sf_async_config.uid = 121042;
                    _sf_async_config.domain = $charbeatdomain;
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = $chartbeatCategory;
                _sf_async_config.authors = '';

                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'text/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
            
            
            <script>
            var teadsId = "";
            var urlSite = window.location.href;

            //si dev ou recette ou ppp
            if (urlSite.indexOf('backbee') != '-1' || urlSite.indexOf('recetteaws') != '-1' || urlSite.indexOf('pppaws') != '-1') {
                teadsId = '63752';
            //sinon
            } else {

                if (!isMobile.any() ){
                                          teadsId = '43126';
                                    } else {
                                          teadsId = '43132';
                                    }

            }
            var teadsUrl = "//a.teads.tv/page/" + teadsId + "/tag";
        </script>
    </head>



    <body id="site01net" class="bg-color-1">

                  
    <link href="https://static.bfmtv.com/ressources/toolbar/dist/css/bb-ui-login.min.css" rel="stylesheet">

<script src="https://static.bfmtv.com/ressources/toolbar/dist/require.js"></script>

<div id="bb5-ui"
    data-api="https://www.01net.com/rest/2/"
    data-base-url="https://www.01net.com/"
    data-base-toolbar="https://static.bfmtv.com/ressources/toolbar/"
    data-toolbar-selector="true"
    >
    <div id="backbee-loader">
        <div class="loader">
            <div id="circularG_1" class="circularG"></div>
            <div id="circularG_2" class="circularG"></div>
            <div id="circularG_3" class="circularG"></div>
            <div id="circularG_4" class="circularG"></div>
            <div id="circularG_5" class="circularG"></div>
            <div id="circularG_6" class="circularG"></div>
            <div id="circularG_7" class="circularG"></div>
            <div id="circularG_8" class="circularG"></div>
        </div>
    </div>
    
    <script src="https://static.bfmtv.com/ressources/toolbar/dist/config.min.js"></script>
</div>

        
        

                            <script>var refreshTemp = 900000;</script>
        
        <div id="bb5-site-wrapper">
            <div class="pane-wrapper" id="pane-wrapper">
                <!-- Mobile Menu Pane -->
                <div class="pane-asides">
                    <div class="pane-aside" id="pane-menu">
                    </div>
                </div>
                <!-- End Mobile Menu Pane -->

                                <!-- Root element of PhotoSwipe. Must have class pswp. -->
                <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

                    <!-- Background of PhotoSwipe.
                         It's a separate element, as animating opacity is faster than rgba(). -->
                    <div class="pswp__bg"></div>

                    <!-- Slides wrapper with overflow:hidden. -->
                    <div class="pswp__scroll-wrap">

                        <!-- Container that holds slides. PhotoSwipe keeps only 3 slides in DOM to save memory. -->
                        <!-- don't modify these 3 pswp__item elements, data is added later on. -->
                        <div class="pswp__container">
                            <div class="pswp__item"></div>
                            <div class="pswp__item"></div>
                            <div class="pswp__item"></div>
                        </div>

                        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
                        <div class="pswp__ui pswp__ui--hidden">

                            <div class="pswp__top-bar">

                                <!--  Controls are self-explanatory. Order can be changed. -->

                                <div class="pswp__counter"></div>

                                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                                <button class="pswp__button pswp__button--share" title="Share"></button>

                                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                                <!-- Preloader demo https://codepen.io/dimsemenov/pen/yyBWoR -->
                                <!-- element will get class pswp__preloader--active when preloader is running -->
                                <div class="pswp__preloader">
                                    <div class="pswp__preloader__icn">
                                        <div class="pswp__preloader__cut">
                                            <div class="pswp__preloader__donut"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                                <div class="pswp__share-tooltip"></div>
                            </div>

                            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                            </button>

                            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                            </button>

                            <div class="pswp__caption">
                                <div class="pswp__caption__center"></div>
                            </div>

                        </div>

                    </div>

                </div>
                
                <!-- Content Pane -->
                <div class="pane-content" id="pane-content">

                                                            <div class="header-fixed">
                        


    

            





<script>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</script>


            <!-- portail-bar -->
<div class="rub9">
    <div id="portail-bar" class="navbar navbar-default bb5-site-wrapper bg-color" role="navigation">
        <div class="container bg-color">
            <div class="navbar-header visible-xs">
                <button id='mobile-nav' type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a class="navbar-brand" href="https://www.01net.com/" title="01net">
                    <img alt="01net" src="https://www.01net.com/static/nxt-01net/info/img/logo_01net.png" class="new-logo-mobile"style="width: 100px;">
                </a>
                <button class="navbar-toggle btn-search" type="button">
                    <i class="fa fa-search"></i>
                </button>
            </div>
            <div class="row">
                                     <figure class="hidden-xs col-sm-2 col-md-2 padding-top-s relative figure-new-logo">
                        <a href="https://www.01net.com/" title="01net">
                                                             <img alt="01net - Toute l'actualité high-tech et tests produits" src="https://www.01net.com/static/nxt-01net/info/img/logo_01net.png" class="img-responsive-l new-logo">
                                                             
                        </a>
                    </figure>
                
                <div class="hidden-xs col-sm-10 col-md-10 padding-leftx2 main-nav-services-01 padding-top-xs">
                    <form id="navbar-search" class="navbar-form relative searchForm clearfix pull-left" role="form" action="/search" method="get" autocomplete="off">
                        <div class="pull-right padding-top-s clear-search">
                            <div class="form-group">
                                <label class="control-label sr-only" for="Recherche">Recherche</label>
                                <input id="q" type="text" class="form-control " placeholder="Rechercher un produit, un logiciel, une vidéo ..." name="q" value="">
                            </div>
                            <button type="submit" id="s" class="btn btn-default">
                                <i class="fa fa-search"></i>
                                <span class="visuallyhidden">Lancer la recherche</span>
                            </button>
                            <div class="search_background no-padding-r"></div>
                        </div>
                    </form>
                    <script type="text/javascript">
                        $(document).on('ready', function() {
                            if(isMobile.any()) {
                                $(".main-nav-services-01 #navbar-search .form-control").attr("placeholder", "Recherche …");
                            }
                        });
                    </script>
                    <div class="nav-services-01 clearfix hidden-sm padding-bottom-s">
                        <ul class="nav navbar-nav navbar-right paddin-top-xs">
                                                        <li><a href="https://code-promo.01net.com/" title="Codes Promo" class="plans-icon title-small"><i class="fa fa-tag padding-right-s"></i>Codes Promo</a></li>
                            <li class="padding-left"><a href="https://www.01net.com/services/" title="Services" class=" service-icon title-small"><i class="fa fa-plus-circle padding-right-s"></i>Services</a></li>
                            <li class="padding-left"><a href="http://forum.telecharger.01net.com/forum/" target="_blank" title="Forum" class="mag-icon title-small"><i class="fa fa-comments padding-right-s"></i> Forum</a></li>
                            <li class="padding-left"><a href="https://www.01net.com/info/newsletter/" title="Newsletters" class="nl-icon title-small"><i class="fa fa-envelope padding-right-s"></i> Newsletters</a></li>
                        </ul>
                    </div>

                    <ul class="nav hidden-md navbar-nav navbar-right padding-right padding-top pull-right">
                        <li class="visible-sm padding-right">
                            <a href="https://www.01net.com/services/" title="Services" class=" service-icon title-small"><i class="fa fa-plus-circle padding-right-s"></i>Services</a>
                        </li>
                        <li class="icon member-account">
                            <a href="#" class="dropdown-toggle member-status color-txt-2" data-toggle="dropdown" onclick="return xt_click(this,'C','8','click_Compte','N')"><i class="bfmicon-user" ></i></a>
                            <style>
        .dropdown-menu .member-signed,
        .dropdown-menu .member-unsigned{
        display: block !important;
    }
</style>
<ul class="dropdown-menu" role="menu">
            <li class="member-unsigned">
            <span class="f_01" rel="PGEgaHJlZj0iaHR0cHM6Ly93d3cuMDFuZXQuY29tL21vbi1jb21wdGUvcy1pbnNjcmlyZS5odG1sIiBjbGFzcz0iY29sb3IiPgogICAgICAgICAgICA8aSBjbGFzcz0iZmEgZmEtYW5nbGUtcmlnaHQiPjwvaT4gUydpbnNjcmlyZTwvYT4=">&nbsp;</span>
        </li>
        <li class="member-unsigned">
            <span class="f_01" rel="PGEgaHJlZj0iaHR0cHM6Ly93d3cuMDFuZXQuY29tL21vbi1jb21wdGUvcy1pZGVudGlmaWVyLmh0bWwiIGNsYXNzPSJjb2xvciBtZW1iZXItb25sb2dpbiBpbmxpbmUtcG9wdXBzLWFqYXgiIGRhdGEtZWZmZWN0PSJtZnAtem9vbS1pbiI+CiAgICAgICAgICAgIDxpIGNsYXNzPSJmYSBmYS1hbmdsZS1yaWdodCI+PC9pPiBTZSBjb25uZWN0ZXI8L2E+">&nbsp;</span>
        </li>
        <li class="member-unsigned">
            <span class="f_01" rel="PGEgaHJlZj0iaHR0cHM6Ly93d3cuMDFuZXQuY29tL21vbi1jb21wdGUvbW90LWRlLXBhc3NlLW91YmxpZS5odG1sIiBjbGFzcz0iY29sb3IiID4KICAgICAgICAgICAgPGkgY2xhc3M9ImZhIGZhLWFuZ2xlLXJpZ2h0Ij48L2k+IE1vdCBkZSBwYXNzZSBvdWJsaSZlYWN1dGU7PC9hPg==">&nbsp;</span>
        </li>
    </ul>
                        </li>
                    </ul>

                </div>
                <div class="hidden-xs no-padding col-sm-12 col-md-10 menu-new-logo"> <!-- hidden-sm -->
                    <div class="clearfix">
                        <div class="collapse navbar-collapse pull-left padding-leftx2 nav-themes">
                            <ul class="nav nav-tabs navbar-nav rub-nav no-border" id="nav-primary">
                                <div class="visible-xs border-b-s">
                                                                            <div class="row no-margin padding-inside-all">
                                            <div class="member-unsigned list-unstyled padding-topx1-5 pull-left">
                                                <span class="f_01" rel="PGEgaHJlZj0iaHR0cHM6Ly93d3cuMDFuZXQuY29tL21vbi1jb21wdGUvcy1pZGVudGlmaWVyLmh0bWwiIGNsYXNzPSIgbWVtYmVyLW9ubG9naW4gaW5saW5lLXBvcHVwcy1hamF4IiBkYXRhLWVmZmVjdD0ibWZwLXpvb20taW4iPjxpIGNsYXNzPSJiZm1pY29uLXVzZXIiPjwvaT4gU2UgY29ubmVjdGVyPC9hPg==">&nbsp;</span>
                                            </div>
                                            <div class="member-unsigned list-unstyled padding-topx1-5 padding-leftx2 pull-left">
                                                <span class="f_01" rel="PGEgaHJlZj0iaHR0cHM6Ly93d3cuMDFuZXQuY29tL21vbi1jb21wdGUvcy1pbnNjcmlyZS5odG1sIiBjbGFzcz0iIj48aSBjbGFzcz0iZmEgZmEtcGVuY2lsIj48L2k+IFMnaW5zY3JpcmU8L2E+">&nbsp;</span>
                                            </div>
                                        </div>
                                                                    </div>
                                                                                                                                                                                                                            <li class="nav-label padding-right">
                                                <a href="/mediaplayer/" title="Vidéos">Vidéos</a>
                                            </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             <li class="nav-label padding-right">
                                                <a href="/actualites/" title="Actualités" class="active">Actualités</a>
                                            </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             <li class="nav-label padding-right">
                                                <a href="/tests/" title="Tests">Tests</a>
                                            </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             <li class="nav-label padding-right">
                                                <a href="/astuces/" title="Astuces">Astuces</a>
                                            </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             <li class="nav-label padding-right">
                                                <a href="https://www.01net.com/telecharger/" title="Telecharger.com">Telecharger.com</a>
                                            </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                         <li class="nav-label padding-right">
                                                <a href="/jeux/" title="Jeux Vidéo">Jeux Vidéo</a>
                                            </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             <li class="nav-label padding-right">
                                                <a href="/bons-plans/" title="Bons Plans">Bons Plans</a>
                                            </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     <li class="nav-label visible-xs padding-right">
                                    <a href="/info/newsletter/" title="Newsletter" class="active">Newsletter</a>
                                </li>
                            </ul>
                        </div><!-- /.nav-collapse -->
                        <ul class="nav hidden-sm navbar-nav navbar-right padding-right pull-right member-portail padding-top-s">
                            <li class="icon visible-md hidden-1000 member-account">
                                <a href="#" class="dropdown-toggle member-status color-txt-2" data-toggle="dropdown" onclick="return xt_click(this,'C','8','click_Compte','N')"><i class="bfmicon-user" ></i></a>
                                <style>
        .dropdown-menu .member-signed,
        .dropdown-menu .member-unsigned{
        display: block !important;
    }
</style>
<ul class="dropdown-menu" role="menu">
            <li class="member-unsigned">
            <span class="f_01" rel="PGEgaHJlZj0iaHR0cHM6Ly93d3cuMDFuZXQuY29tL21vbi1jb21wdGUvcy1pbnNjcmlyZS5odG1sIiBjbGFzcz0iY29sb3IiPgogICAgICAgICAgICA8aSBjbGFzcz0iZmEgZmEtYW5nbGUtcmlnaHQiPjwvaT4gUydpbnNjcmlyZTwvYT4=">&nbsp;</span>
        </li>
        <li class="member-unsigned">
            <span class="f_01" rel="PGEgaHJlZj0iaHR0cHM6Ly93d3cuMDFuZXQuY29tL21vbi1jb21wdGUvcy1pZGVudGlmaWVyLmh0bWwiIGNsYXNzPSJjb2xvciBtZW1iZXItb25sb2dpbiBpbmxpbmUtcG9wdXBzLWFqYXgiIGRhdGEtZWZmZWN0PSJtZnAtem9vbS1pbiI+CiAgICAgICAgICAgIDxpIGNsYXNzPSJmYSBmYS1hbmdsZS1yaWdodCI+PC9pPiBTZSBjb25uZWN0ZXI8L2E+">&nbsp;</span>
        </li>
        <li class="member-unsigned">
            <span class="f_01" rel="PGEgaHJlZj0iaHR0cHM6Ly93d3cuMDFuZXQuY29tL21vbi1jb21wdGUvbW90LWRlLXBhc3NlLW91YmxpZS5odG1sIiBjbGFzcz0iY29sb3IiID4KICAgICAgICAgICAgPGkgY2xhc3M9ImZhIGZhLWFuZ2xlLXJpZ2h0Ij48L2k+IE1vdCBkZSBwYXNzZSBvdWJsaSZlYWN1dGU7PC9hPg==">&nbsp;</span>
        </li>
    </ul>
                            </li>
                            <li class="icon visible-md hidden-1000 reseaux"><a href="https://fr-fr.facebook.com/01net" title="Facebook" class="color-txt-2" onclick="return xt_click(this,'C','8','click_Facebook','N')"><i class="fa fa-facebook"></i></a></li>
                            <li class="icon visible-md hidden-1000 reseaux"><a href="https://twitter.com/01net" title="Twitter" class="color-txt-2" onclick="return xt_click(this,'C','8','click_Twitter','N')"><i class="fa fa-twitter"></i></a></li>
                            <li class="icon visible-md hidden-1000 reseaux"><a href="https://plus.google.com/+01net/posts" title="Google+" class="color-txt-2" onclick="return xt_click(this,'C','8','click_Google+','N')"><i class="fa fa-google-plus"></i></a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div><!-- /.container -->

    </div><!-- /.navbar -->
    <!-- END portail-bar -->
    <!-- dossiers -->
                        <div class="main_containt content_full_size bg-color-1 noshadow nav2 hidden-xs border-b-s">
                <div class="container clearfix">
                    <a href="/" class="navbar-brand color block pull-left home-btn">
                        <i class="fa fa-home"></i><span class="visuallyhidden">Accueil</span>
                    </a>
                    <div class="navbar-rub no-border pull-left home-nav" id="main-nav-services">
                        <div class="navbar-wrapper collapse navbar-collapse no-padding-l relative">
                            <button class="btn navbar-nav-rub-toggle"><i class="fa fa-toggle-down"></i></button>
                            <ul class="nav navbar-nav navbar-nav-rub padding-right cap subsection-nav">
                                
<div class="bloc color">

    <!--div class="border-bx2 color-txt-1 big-font cap center padding-bottom-s">La personnalisation d’Android par les constructeurs augmente les risques de sécurité dans les smartphones
    </div-->

    <ul class="list-unstyled subsection">
                    <li class="title-normal">
                <a title="Produits" href="https://www.01net.com/actualites/produits/">Produits</a><br>
            </li>
                    <li class="title-normal">
                <a title="Applis, Logiciels" href="https://www.01net.com/actualites/applis-logiciels/">Applis, Logiciels</a><br>
            </li>
                    <li class="title-normal">
                <a title="Jeux" href="https://www.01net.com/actualites/jeux/">Jeux</a><br>
            </li>
                    <li class="title-normal">
                <a title="Technos" href="https://www.01net.com/actualites/technos/">Technos</a><br>
            </li>
                    <li class="title-normal">
                <a title="Sécurité" href="https://www.01net.com/actualites/securite/">Sécurité</a><br>
            </li>
                    <li class="title-normal">
                <a title="Buzz, société" href="https://www.01net.com/actualites/buzz-societe/">Buzz, société</a><br>
            </li>
                    <li class="title-normal">
                <a title="Télécoms" href="https://www.01net.com/actualites/telecoms/">Télécoms</a><br>
            </li>
                    <li class="title-normal">
                <a title="Culture, médias" href="https://www.01net.com/actualites/culture-medias/">Culture, médias</a><br>
            </li>
                    <li class="title-normal">
                <a title="Politique, Droits" href="https://www.01net.com/actualites/politique-droits/">Politique, Droits</a><br>
            </li>
                    <li class="title-normal">
                <a title="Science, recherche" href="https://www.01net.com/actualites/science-recherche/">Science, recherche</a><br>
            </li>
            </ul>
</div>

                            </ul>
                        </div>
                    </div>
                </div>
            </div>
                <!-- /dossiers -->
    </div>    
                                            </div>
                    
                    <div id="wrap-mobile" >

                        <!-- Wrap all page content here -->
                        <div id="wrap" class="rub7">
                            <div class="pubbanner">
	        	
    <div onf-id="95" class="onf-ad">
                    <center id="sas_95" data-smart-target="sas_95" data-smart-refresh="">
                <script>//sas_manager.render(95);</script>
            </center>
            </div>
    </div>                            	
    <div onf-id="379" class="onf-ad">
                    <center id="sas_379" data-smart-target="sas_379" data-smart-refresh="">
                <script>//sas_manager.render(379);</script>
            </center>
            </div>

                            <div class="main_article main_containt content_full_size no-margin no-padding bg-color-1">

                                <div class="relative" id="bb5-mainLayoutRow">

                                  <div class="text-center border-t-s container noshadow main_containt">
                                      <div class="title-upperline bloc"></div>
                                      	<nav>
		<ul class="breadcrumb no-padding no-margin">
			<li><a href="https://www.01net.com/" title="01net" class="color-txt-1"><strong>01net</strong></a></li>

			
														                                                                                    <li>
                        <a href="https://www.01net.com/actualites/" title="Actualités" class="color-txt-1">
                            Actualités
                        </a>
                    </li>
											                                                                                    <li>
                        <a href="https://www.01net.com/actualites/securite/" title="Sécurité" class="color-txt-1">
                            Sécurité
                        </a>
                    </li>
														
			
					</ul>
	</nav>

                                  </div>

                                  <div  class="rootContentSet">
            <script>
    var tabVideoTitle = [];
</script>
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
                
            

    <article id="articleContent"  class="article no-padding " itemprop="mainContentOfPage" itemtype="http://schema.org/NewsArticle" itemscope="">
        <meta itemprop="url" content="https://www.01net.com/actualites/la-personnalisation-d-android-par-les-constructeurs-augmente-les-risques-de-securite-dans-les-smartphones-1859296.html">
        <div itemscope itemprop="publisher" itemtype="http://schema.org/Organization">

            <meta itemprop="name" content="01net">
            <div itemscope itemprop="logo" itemtype="http://schema.org/ImageObject">
                <meta itemprop="contentUrl" content="https://static.bfmtv.com/ressources/img/logo/logo-01net-FW.jpg">
                <meta itemprop="URL" content="https://www.01net.com">
            </div>
        </div>
        <div itemscope itemprop="speakable" itemtype="http://schema.org/SpeakableSpecification">
            <meta itemprop="cssSelector"  content="Smartphones : la personnalisation d’Android par les constructeurs augmente les risques de piratage">
            <meta itemprop="xpath" content="Google explique que la personnalisation du noyau d’Android par les constructeurs de smartphones accroît les risques de vulnérabilité dans les appareils.">
        </div>

        <meta itemprop="mainEntityOfPage" content="https://www.01net.com/actualites/la-personnalisation-d-android-par-les-constructeurs-augmente-les-risques-de-securite-dans-les-smartphones-1859296.html">

        <meta itemprop="sameAs" content="https://www.facebook.com/01net">
        <meta itemprop="sameAs" content="https://twitter.com/01net">
                    <amp-analytics type="chartbeat">
                <script type="application/json">
                    {
                        "vars": {
                            "uid": "121042",
                            "domain": "01net.com",
                            "sections": "'+$chartbeatCategory+'"
                        }
                    }
                </script>
            </amp-analytics>
        
        <div class="container noshadow main_containt" id="main_content">

                
        <header class="header">
            
            <div class="row">
                <!-- article précédent -->
                <div class="visible-md col-md-2 clearfix padding-topx1-5 relative nav-gauche">
                                            <div class="modulx1-inside-bloc table-display border-s pull-left"><div class="table-cell-middle padding-inside-all"><i class="fa fa-angle-left title-ultra color-txt-6"></i></div></div>
                        <div class="bg-color-0 art-gauche margin-topx1-5" style="display:none">
                            <a href="https://www.01net.com/actualites/android-une-faille-du-bluetooth-permettait-d-installer-des-applications-malveillantes-1855148.html" title="Android : une faille du Bluetooth permettait d’installer des applications malveillantes" class="modulx1-inside-bloc clearfix">
                                <div class="pull-left blank-nav modulx1-inside-bloc table-display"><div class="table-cell-middle padding-inside-all"><i class="fa fa-angle-left title-ultra color-txt-6"></i></div></div>
                                <figure class="pull-left img-nav modulx1-inside-bloc"><img src="https://img.bfmtv.com/c/120/100/247/b31c3535f37a2d3624007c4e6b449.jpg" class="img-responsive-l"></figure>                                <div class="pull-left txt-nav modulx1-inside-bloc table-display ">
                                    <p href="https://www.01net.com/actualites/android-une-faille-du-bluetooth-permettait-d-installer-des-applications-malveillantes-1855148.html" class="title-normal table-cell-middle padding-inside-all text-left">Android : une faille du Bluetooth permettait d’installer des applications malveillantes</p>
                                </div>
                            </a>
                        </div>
                                    </div>
                <!-- /article précédent -->
                <!-- titre article -->
                <div class="col-xs-12 col-sm-12 col-md-8">
                    <h1 itemprop="headline"  class="title-ultra titre-article text-center">
                        Smartphones : la personnalisation d’Android par les constructeurs augmente les risques de piratage
                    </h1>
                </div>
                <!-- /titre article -->
                <!-- article suivant -->
                <div class="visible-md col-md-2 clearfix padding-topx1-5 relative nav-droite">
                                    </div>
                <!-- /article suivant -->
            </div>

            <div class="text-center title-xs color-txt-2 blocx2">
                                <i class="fa fa-clock-o"></i>
                <time class="metadata-date-published time" datetime="2020-02-17T09:08:09+01:00" itemprop="datePublished">
                    17/02/2020 à 09h08
                </time>

                                    <meta itemprop="dateModified" content="2020-02-17T09:08:09+01:00">
                            </div>

        </header>

        <div class="row">
            <div style="height: 1010px; overflow: hidden;" class="hidden-xs hidden-sm col-md-1000-1 col-md-2 padding-topx2 padding-rightx2 padding-leftx2">

                <!-- auteur -->
                                <!-- /auteur -->

                <div class="sticky">                                                
    
<!-- SHARING tool -->
<div class="sharing-tool-wrapper clearfix hidden-xs">
    <ul class="list-inline art-boutton-sharre">
        <li>
            <a class="btn btn-opinion-share box" href="#comments">
                <i class="bfmicon-comment ico"></i><div class="share"><span></span>Commenter</div>
                <span class="badge">0</span>
            </a>
        </li>
        <li>
            <a href="#">
                <div id="facebook_1" class="facebook" data-count="true" data-url="https://www.01net.com/actualites/la-personnalisation-d-android-par-les-constructeurs-augmente-les-risques-de-securite-dans-les-smartphones-1859296.html" data-text="Smartphones : la personnalisation d’Android par les constructeurs augmente les risques de piratage">
                    <a class="box" href="#"><i class="fa fa-facebook"></i><div class="share"><span></span>Partager</div></a>
                </div>
            </a>
        </li>
        <li>
            <a href="#">
                <div id="twitter_1" class="twitter"  data-count="true" data-url="https://www.01net.com/actualites/la-personnalisation-d-android-par-les-constructeurs-augmente-les-risques-de-securite-dans-les-smartphones-1859296.html" data-text="Smartphones : la personnalisation d’Android par les constructeurs augmente les risques de piratage">
                    <a class="box" href="#"><i class="fa fa-twitter"></i><div class="share"><span></span>Tweeter</div></a>
                </div>
            </a>
        </li>
        <li>
            <a href="#">
                <div id="linkedin_1" class="linkedin" data-count="true" data-url="https://www.01net.com/actualites/la-personnalisation-d-android-par-les-constructeurs-augmente-les-risques-de-securite-dans-les-smartphones-1859296.html" data-text="Smartphones : la personnalisation d’Android par les constructeurs augmente les risques de piratage">
                    <a class="box" href="#"><i class="fa fa-linkedin"></i><div class="share"><span></span>Partager</div></a>
                </div>
            </a>
        </li>
        <li>
            <a href="#">
                <span class="btn btn-default print box" role="button"><i class="fa fa-print"></i><span class="share">Imprimer</span></span>
            </a>
        </li>

            </ul>
</div>

<div class="modal fade  bs-artshare-modal-sm " tabindex="-1" role="dialog" aria-labelledby="mySmallModalLabel">
    <div class="modal-dialog modal-sm" role="document">
        <div class="modal-content">
            <div class="padding-inside-all">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span aria-hidden="true">&times;</span></button>
                    <div class="row" style="padding-top: 10px">
                        <div name="dimension" id="div-newsletter" class="text-center">
                            <figure class="figure">
                                <img id="img-newsletter-pop" src="//www.bfmtv.com/static/nxt-bfmtv/newsletter/structure/news-rouge.png" alt="Newsletter Actualités" class="img-popup-newsletter">
                            </figure>
                        </div>
                        <div class="col-xs-12 col-sm-12 col-md-1000-12 col-md-12 padding-inside-l-r-xs padding-top bloc">
                            <p class="modal-title title-normal pres-bfmtv-news-popup no-margin text-center" id="mySmallModalLabel">Inscrivez-vous gratuitement à la<br><strong>Newsletter Actualités</strong></p>
                        </div>
                    </div>
                    <form id="subscribe_newsletter" name="newsletter_modal" action="" method="post" class="padding-inside-all-xs padding-bottom-s padding-leftx2">
                        <input name="nl" value="NL_01NET_ACTUS" type="hidden">
                        <input name="date" value="DATE1_NL_01NET_ACTU" type="hidden">
                        <input id="pixel" value="INT-32-[bloc]" type="hidden">
                        <input id="email" name="email" type="text" class="input-bfmtv-news-modal border-s color-txt-4 bg-color-1 title-small pull-left" placeholder="votre email">
                        <button type="submit" class="btn btn-bfmtv-news-modal bg-color color-txt-0 no-padding">
                            <div class="relative">
                                <p class="no-margin padding-top-xs text-center color-txt-0 title-small">OK</p>
                            </div>
                        </button>
                    </form>
                            </div>

            <div class="bg-color trait-bfmtv-news-modal"></div>
        </div>

    </div>

</div>

<!-- END SHARING tool -->
</div>

            </div>

            <div class="col-md-1000-7 col-md-7  bg-color-1 art-spacing">

                
                <div itemtype="http://schema.org/ImageObject" class="relative blocx2 main-figure">
                    
                                                                                                    
                        <figure  class="figure relative modulx4-5 xs-modulx2-5-inside-bloc sm-modulx3-5 bg-color-0 no-margin main-figure"   itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
                            
                            <meta itemprop="name" content="Smartphones : la personnalisation d’Android par les constructeurs augmente les risques de piratage">
                            <meta itemprop="datePublished" content="2020-02-17">

                            <img  class="article-img absolute-t-r img-responsive-l image-link" itemprop="contentUrl" src="https://img.bfmtv.com/c/630/420/46a/f3aa69931217b23a95db130f2d9f4.jpg" alt="Smartphones : la personnalisation d’Android par les constructeurs augmente les risques de piratage">
                            <meta itemprop="URL" content="https://img.bfmtv.com/c/630/420/46a/f3aa69931217b23a95db130f2d9f4.jpg">
                                                        <noscript><img src="https://img.bfmtv.com/c/630/420/46a/f3aa69931217b23a95db130f2d9f4.jpg" ></noscript>

                            <div class="row absolute-b-r no-margin content_full_size">
                                <div class="col-md-1000-8 col-md-9">&nbsp;</div>
                                <div class="col-md-1000-4 col-md-3 no-padding-r padding-leftx2">
                                    <figcaption class="figcaption color-txt-0 title-xs text-right padding-inside-all">

                                                                                
                                    </figcaption>
                                </div>
                            </div>
                            
                            
                        </figure>

                                    </div>

                <div class="widget_art blocx2">
                    



<div  class="">
</div>
                </div>

                <!-- video article media -->
                <div class="main-video">
                </div>
                <!-- /video article media -->

                <!-- chapo -->
                <h2  class="title-large padding-bottomx2 blocx3 border-b-s" itemprop="description">Google explique que la personnalisation du noyau d’Android par les constructeurs de smartphones accroît les risques de vulnérabilité dans les appareils.</h2>
                <!-- /chapo -->

                <!-- contenu article -->
                <div class="padding-bottomx2 blocx2 border-b-s">
                    <div   class="links-color bloc" itemprop="articleBody">
                <p>L’équipe de chercheurs en sécurité de Google Project Zero n’est pas contente.</p>

<p>Dans un billet publié sur le blog officiel de Project Zero, Jann Horn, un chercheur en sécurité, explique que les modifications du noyau d’Android effectuées par Samsung pour tenter d’empêcher les attaques sur ses smartphones Galaxy, a en réalité l’effet inverse.</p>

<p>Tous les constructeurs qui personnalisent le noyau Android pour y ajouter des fonctionnalités d'ailleurs sont concernés.</p>

<h3 style="color:#333; font-family:arial,helvetica,sans-serif; font-size:23px; font-weight:700"><strong>Du code non vérifié par les développeurs du noyau</strong></h3>

<p>Samsung, mais aussi l’ensemble des constructeurs qui touchent au noyau d’Android pour y ajouter, par exemple, des pilotes ou des éléments destinés à renforcer la sécurité, introduisent&nbsp;en réalité de nouvelles failles de sécurité dans le système d’exploitation de leurs appareils.</p>

<p>Même si l’intention de départ est bonne, la pratique n’est pas sans danger pour les utilisateurs. Les chercheurs du Google Project Zero expliquent en effet que ce code ajouté dans le kernel Android par les constructeurs n’est pas vérifié en amont par les développeurs du noyau.</p>

<p>Pour étayer son propos, Jann Horn explique que le patch poussé récemment par Samsung sur ses Galaxy A50 a conduit à un problème de corruption de mémoire. Un problème qui affecte notamment le sous-système de sécurité supplémentaire de Samsung. Ce bogue, déniché dans le noyau du Galaxy A50 par Google, a été signalé au constructeur coréen en novembre dernier. Il vient tout juste d’être corrigé dans une mise à jour rendue disponible en février.</p>

<p>S’il n’avait pas été corrigé, il aurait permis à des personnes mal intentionnées d’exécuter du code arbitraire sur certains appareils Galaxy fonctionnant sous Android 9 et 10.</p>


            <aside  class="bg-color-0 padding-inside-all-s bloc border-s">
    <h4 class="box-txt-normal"><div  class=""><strong>À découvrir aussi en vidéo :</strong></div>
</h4>
    <div  class=""><div style="padding-bottom:100%,1:1; position: relative;"><iframe src="https://www.dailymotion.com/embed/video/x7d471e" allowfullscreen="" allow="autoplay" width="100%" height="100%" frameborder="0"></iframe></div> <script> (function(w,d,s,u,n,i,f,g,e,c){w.WDMObject=n;w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments);};w[n].l=1*new Date();w[n].i=i;w[n].f=f;w[n].g=g;e=d.createElement(s);e.async=1;e.src=u;c=d.getElementsByTagName(s)[0];c.parentNode.insertBefore(e,c);})(window,document,"script","//api.dmcdn.net/pxl/cpe/client.min.js","cpe","5cc6fc118e47fe2f1d2c0bdd", {autonext_enable:true}) </script></div>

</aside>

                <h3 class="MsoNormal" style="color:#333; font-family:arial,helvetica,sans-serif; font-size:23px; font-weight:700"><strong>Des améliorations d’Android pour tenter de limiter les risques</strong></h3>

<p class="MsoNormal">Dans son billet de blog, Jann Horn explique que les développeurs d’Android ont multiplié les efforts pour tenter de réduire l’impact que peut avoir l’ajout de code dans le noyau sur la sécurité des appareils. Ils y sont notamment parvenus en bloquant les processus qui ont accès aux pilotes de l’appareil, généralement propres à chaque constructeur.</p>

<p class="MsoNormal">Malheureusement, les personnalisations effectuées par les constructeurs pour modifier le fonctionnement du noyau Linux utilisé par Android, sabotent les efforts mis en place par Google pour tenter de verrouiller la surface d’attaque.</p>

<p class="MsoNormal"><strong>Sources&nbsp;:</strong></p>

<p class="MsoNormal"><a href="https://www.zdnet.com/article/google-to-samsung-stop-messing-with-linux-kernel-code-its-hurting-android-security/" target="_blank">Zdnet</a>, <a href="https://googleprojectzero.blogspot.com/2020/02/mitigations-are-attack-surface-too.html" target="_blank">Project Zero Blog</a></p>


    </div>

                                    </div>
                <!-- /contenu article -->

                <div class="daily-stop"></div>


                                                            <div class="authors-footer blocx2 clearfix text-right">
                            <strong itemscope itemprop="author" itemtype="http://schema.org/Person" rel="author">
                                <span itemprop="name">Geoffroy Ondet</span>
                            </strong>
                        </div>
                                    
                <div class="blocx2 visible-xs">
                            
                                                        

    
<!-- SHARING tool bottom -->

<div class="row bloc  ">
            <a class="col-xs-3 col-md-3 col-sm-3 " href="#comments">
        <span role="button" class="btn btn-opinion-share btn-lg btn-block ">
          <i class="fa fa-comment"></i> 0
        </span>
        </a>
                <div class="col-xs-3 col-md-3 col-sm-3 art-boutton-sharre">
            <span role="button" class="btn btn-twitter btn-lg btn-block twitter " id="twitter_2"  data-count="true" data-url="https://www.01net.com/actualites/la-personnalisation-d-android-par-les-constructeurs-augmente-les-risques-de-securite-dans-les-smartphones-1859296.html" data-text="Smartphones : la personnalisation d’Android par les constructeurs augmente les risques de piratage">
      <i class="fa fa-twitter"></i>
    </span>
    </div>
            <div class="col-xs-3 col-md-3 col-sm-3 art-boutton-sharre">
            <span role="button" class="btn btn-facebook btn-lg btn-block facebook " id="facebook_2"  data-count="true" data-url="https://www.01net.com/actualites/la-personnalisation-d-android-par-les-constructeurs-augmente-les-risques-de-securite-dans-les-smartphones-1859296.html" data-text="Smartphones : la personnalisation d’Android par les constructeurs augmente les risques de piratage">
      <i class="fa fa-facebook"></i>
    </span>
    </div>
            <div class="col-xs-3 col-md-3 col-sm-3 art-boutton-sharre">
            <span role="button" class="btn btn-linkedin btn-lg btn-block linkedin " id="linkedin_2"  data-count="true" data-url="https://www.01net.com/actualites/la-personnalisation-d-android-par-les-constructeurs-augmente-les-risques-de-securite-dans-les-smartphones-1859296.html" data-text="Smartphones : la personnalisation d’Android par les constructeurs augmente les risques de piratage">
      <i class="fa fa-linkedin"></i>
    </span>
    </div>
</div>
<!-- END SHARING tool bottom -->


                </div>

                
                                
            </div>

                            <div class="art-spacing">
                    <div class="OUTBRAIN" data-src="https://www.01net.com/actualites/la-personnalisation-d-android-par-les-constructeurs-augmente-les-risques-de-securite-dans-les-smartphones-1859296.html" data-widget-id="AR_1"
                         data-ob-template="01net"></div>
                </div>
            
            <!-- pub -->
                            <div class="col-md-1000-4 col-md-3 hidden-sm art-vspacing">

                    <div class="inside-content-wrapper">
                        <div class="bloc">
                            <div class="billboard">
                                <!-- PUB -->
                                
    <div onf-id="98" class="onf-ad">
                    <center id="sas_98" data-smart-target="sas_98" data-smart-refresh="">
                <script>//sas_manager.render(98);</script>
            </center>
            </div>

                                
    <div onf-id="1972" class="onf-ad">
                    <center id="sas_1972" data-smart-target="sas_1972" data-smart-refresh="">
                <script>//sas_manager.render(1972);</script>
            </center>
            </div>

                                <!-- PUB -->
                            </div>
                        </div>


                        <div class="hidden-xs bloc">
                            
    <div onf-id="35537" class="onf-ad">
                    <center id="sas_35537" data-smart-target="sas_35537" data-smart-refresh="">
                <script>//sas_manager.render(35537);</script>
            </center>
            </div>

                        </div>

                        <div class="hidden-xs bloc">
                            
    <div onf-id="25486" class="onf-ad">
                    <center id="sas_25486" data-smart-target="sas_25486" data-smart-refresh="">
                <script>//sas_manager.render(25486);</script>
            </center>
            </div>

                        </div>

                                                <div class="OUTBRAIN" data-src="https://www.01net.com/actualites/la-personnalisation-d-android-par-les-constructeurs-augmente-les-risques-de-securite-dans-les-smartphones-1859296.html" data-widget-id="SB_1" data-ob-template="01net"></div>
                        
                                                                                    <div class="hidden-xs bloc">
                                        
    <div data-force-click="true" class="bloc">
        <script type="text/javascript">
            function loadDataVouchers() {
                jQuery.ajax({
                    url: "https://code-promo.01net.com/widget/data/actualites",
                    context: document.body
                }).done(function (data) {
                    for (var index = 0; index < data.length; ++index) {
                        var object = data[index];
                        var widget = jQuery('#widget-' + object.id);
                        var link = forum.children('.cpwd-line').first();
                        link.attr('data-href', object.voucher.url);
                        link.children('.cpwd-content').first().html(object.voucher.title);
                    }
                    loadDataHref();
                });
            }

            function loadDataHref() {
                jQuery('.cpwd-line').click(function () {
                    window.open(jQuery(this).attr('data-href'));
                    return true;
                });
            }

            function waitjQuery() {
                if (window.jQuery) {
                    loadDataVouchers();
                } else {
                    setTimeout(waitjQuery, 50);
                }
            }

            waitjQuery();
        </script>

        <div id="ig-code-promo-widget">
            <div class="bloc rub9">
                <div class="title-medium cap bg-color color-txt-0 text-center padding-inside-all">
                    Les codes promos 01net<br>
                    <!--img src="//img.bfmtv.com/ressources/img/logo/igraal.jpg" alt="igraal"-->
                </div>
                <div class="triangle-b"></div>
            </div>

            <div class="cpwd-body text-left">
                <div id="widget-205">
                    <a class="cpwd-line" href="https://code-promo.01net.com/reductions-cdiscount" data-id="205">
                    <span class="cpwd-logo">
                        <img src="https://st3.igstatic.com/merchant-img/mini/cdiscount.jpg?47d1216" width="90" height="45" alt="R&eacute;ductions Cdiscount">
                    </span>
                        <span class="cpwd-content">D&eacute;couvrez tous les codes promo Cdiscount</span>
                    </a>
                </div>

                <div id="widget-3799">
                    <a class="cpwd-line" href="https://code-promo.01net.com/reductions-aliexpress" data-id="3799">
                    <span class="cpwd-logo">
                        <img src="https://st1.igstatic.com/merchant-img/mini/aliexpress.jpg?47d1216" width="90" height="45" alt="R&eacute;ductions AliExpress">
                    </span>
                        <span class="cpwd-content">D&eacute;couvrez tous les codes promo AliExpress</span>
                    </a>
                </div>
                <div id="widget-68">
                    <a class="cpwd-line" href="https://code-promo.01net.com/reductions-amazon" data-id="68">
                    <span class="cpwd-logo">
                        <img src="https://st2.igstatic.com/merchant-img/mini/Amazon.jpg?47d1216" width="90" height="45" alt="R&eacute;ductions Amazon">
                    </span>
                        <span class="cpwd-content">D&eacute;couvrez tous les codes promo Amazon</span>
                    </a>
                </div>
                <div id="widget-843">
                    <a class="cpwd-line" href="https://code-promo.01net.com/reductions-priceminister" data-id="843">
                    <span class="cpwd-logo">
                        <img src="https://st3.igstatic.com/merchant-img/mini/PriceMinister.jpg?47d1216" width="90" height="45" alt="R&eacute;ductions Rakuten">
                    </span>
                        <span class="cpwd-content">D&eacute;couvrez tous les codes promo Rakuten</span>
                    </a>
                </div>
                <div id="widget-825">
                    <a class="cpwd-line" href="https://code-promo.01net.com/reductions-pixmania" data-id="825">
                    <span class="cpwd-logo">
                        <img src="https://st2.igstatic.com/merchant-img/mini/Pixmania.jpg?47d1216" width="90" height="45" alt="R&eacute;ductions Pixmania">
                    </span>
                        <span class="cpwd-content">D&eacute;couvrez tous les codes promo Pixmania</span>
                    </a>
                </div>

            </div>

            <div class="cpwd-footer content_full_size">
                <a href="https://code-promo.01net.com/"
                   class="title-small bg-color-1 color btn-radius border-s block text-center padding-inside-s-all"
                   title="Voir tous les bons plans">Voir tous les codes promos<i class="fa fa-arrow-circle-o-right"></i></a>
            </div>
        </div>
    </div>




                                </div>
                                                    
                        <div class="hidden-xs bloc">
                            
    <div onf-id="38373" class="onf-ad">
                    <center id="sas_38373" data-smart-target="sas_38373" data-smart-refresh="">
                <script>//sas_manager.render(38373);</script>
            </center>
            </div>

                        </div>

                        <div class="bloc">
                            <div class="billboard">
                                <!-- PUB -->
                                
    <div onf-id="289" class="onf-ad">
                    <center id="sas_289" data-smart-target="sas_289" data-smart-refresh="">
                <script>//sas_manager.render(289);</script>
            </center>
            </div>

                                <!-- PUB -->
                            </div>
                        </div>
                    </div>

                </div>
                        <!-- /pub -->

        </div>
    </div>

            <div class="noshadow main_containt content_full_size bg-color-1 padding-top">
            <div class="container">
                                                    <section class="row">
                        <div class="col-md-1000-1 col-md-2"></div>
                        <div class="col-md-1000-7 col-md-7  art-spacing">
                            
<div class="row" id="comments">
    <div class="col-md-12">

        <!-- BEGIN Comments -->
        <a name="comments"></a>
        <section class="section comment-wrapper">

            <!-- COMMENT POST -->
            <div class="comment-header">

                <div class="content_full_size">
                    <p class="title-big color padding-top-s">Votre opinion</p>

                        <form role="form" class="form-horizontal blocx2 border-b-s padding-bottomx2 post-comment-form" method="POST">
        <fieldset>
            <legend class="visuallyhidden">Postez un commentaire</legend>
            <input type="hidden" name="post_comment" value="post_comment" />
            <input type="hidden" name="content" value="BackBee\ClassContent\Article\Article(be5c7e91c8c1b81493d75ca88772c114)" />
            <input type="hidden" name="parent_uid" class="hidden-parent-uid" value="" />

                                    
            <p>
                <label class="visuallyhidden" for="comment-post-text">Texte du commentaire</label>
                <textarea id="comment-post-text" name="comment" placeholder="Ecrivez-ici..." rows="5" class="form-control"></textarea>
            </p>

                        
            <button class="pull-right btn btn-default btn-danger member-signed"  style="display:none;"  onclick="form.submit();"><i class="fa fa-angle-right"></i> Envoyez</button>

            <ul class="list-inline comment-prerequisite member-unsigned" >
                <li>
                    <a href="https://www.01net.com/mon-compte/s-inscrire.html" class="color-txt-2">Inscrivez-vous</a>
                </li>
                <li id="login_button_comment">
                    <span class="f_01" rel="PGEgaHJlZj0iaHR0cHM6Ly93d3cuMDFuZXQuY29tL21vbi1jb21wdGUvcy1pZGVudGlmaWVyLmh0bWwiIGNsYXNzPSJjb2xvci10eHQtMiBpbmxpbmUtcG9wdXBzLWFqYXggbWVtYmVyLW9ubG9naW4iIGRhdGEtZWZmZWN0PSJtZnAtem9vbS1pbiI+Q29ubmVjdGV6LXZvdXM8L2E+">&nbsp;</span>
                </li>
            </ul>
        </fieldset>

    </form>

            <script type="text/javascript">
            (function($) {
                $(document).ready(function() {
                    var linkConnect = '<span class="f_01" rel="PGEgaHJlZj0iaHR0cHM6Ly93d3cuMDFuZXQuY29tL21vbi1jb21wdGUvcy1pZGVudGlmaWVyLmh0bWwiY2xhc3M9ImNvbG9yLXR4dC0yIj5Db25uZWN0ZXotdm91czwvYT4=">&nbsp;</span>';
                    if (isMobile.any()) {
                        $('#login_button_comment').html(linkConnect);
                    }


                    $('form.post-comment-form').each(function() {
                        // Some check on the comment form before submit
                        $(this).on('submit', function(event) {
                            event.preventDefault();

                            var errorMessage = '',
                                    $textarea = $(this).find('textarea#comment-post-text');

                            // Display error if user tries to submit an empty comment
                            if ($.trim($textarea.val()) == '') {
                                errorMessage += '\n- Vous devez saisir un texte de commentaire avant de pouvoir le soumettre.';
                                $textarea.focus();
                            }

                            // If there is error, display alert box with indications about error in the post comment form
                            if (errorMessage.length > 0) {
                                alert('Oups, vous n\'avez pas rempli tous les champs du formulaire :\n' + errorMessage);
                                event.preventDefault();

                                return false;
                            }
                        });

                    });

                });
            })(jQuery);
        </script>
    
<script>
    var rating = ('undefined' !== localStorage.getItem('prd_latest_comment_rate')) ? localStorage.getItem('prd_latest_comment_rate') : 0;

    require(["https://static.bfmtv.com/ressources/js/external/bootstrap-rating.min.js"],
        function() {
            $inputRating = $('input.rating');

            $inputRating.rating({
                filled: 'fa fa-heart color padding-inside-xs',
                empty: 'fa fa-heart-o color padding-inside-xs',
                start: '0',
                stop: '5',
                step: '1'
            });

            if(rating != null) {
                $inputRating.rating('rate', rating);
            }

            $("a.voteP").on('click', function(){
                var rating = $(this).data('rating');
                $inputRating.rating('rate', rating);
            });
        });
</script>
                </div>

            </div>

            <!-- COMMENT THTREAD -->
                        <!-- -->

        </section>
    </div>
</div>
<!-- END Comments -->
    <script type="text/javascript">

                $( document ).ready(function() {
            $('#infiniteScroll_forum').infinitescroll({
                loading: {
                    finishedMsg: "Pas de nouveau commentaire",
                    img: "https://img.bfmtv.com/ressources/img/loader.gif",
                    msgText: '<em class="bloc title-small">Chargement ...</em>',
                },
                navSelector : "#next",
                nextSelector : "#next",
                itemSelector : "#infiniteScroll_forum li.commentaire",
            }, function(newElements, data, url) {
                sharrebuttons(newElements);
            })
        });

                (function($) {
            $(document).ready(function() {
                var $commentPopup = $('div#comment-popup');

                jQuery.magnificPopup.instance.close = function() {
                    $('div#wrap').removeClass('blur');

                    jQuery.magnificPopup.proto.close.call(this);
                };

                // Open answer popup when user click on reply button
                $(document).on('click', 'div.comment-thread ul.comment-post-action a.comment-reply-button',  function(event) {
                    event.preventDefault();

                    var target = $(this).parentsUntil('div.comment-post').parent().get(0);
                    var $clonedTarget = $(target).clone();
                    // Removed report and reply button from comment
                    $clonedTarget.find('ul.comment-post-action').remove();
                    // Cleaning previous injected comment from comment container of modal
                    $commentPopup.find('ul.comment-post-thread li').remove();
                    $commentPopup.find('ul.comment-post-thread').append('<li>' + $clonedTarget.get(0).outerHTML + '</li>');
                    // Set the comment parent uid into form's field
                    $commentPopup.find('input[type="hidden"].hidden-parent-uid').val($(this).data('comment-uid'));

                    // add blur effect
                    $('div#wrap').addClass('blur');

                    jQuery.magnificPopup.open({
                        items: {
                            src: 'div#comment-popup',
                            type: 'inline',
                        }
                    });
                });

                // Report a comment event
                $(document).on('click', 'div.comment-thread ul.comment-post-action a.comment-report-button', function(event) {
                    event.preventDefault();

                    var $this = $(this);
                    if ($this.hasClass('wip')) {
                        return false;
                    }

                    $this.css('cursor', 'not-allowed');
                    $this.parent().prepend('<i class="fa fa-spin fa-spinner"></i>');
                    $this.addClass('wip');

                    var uid = $this.data('comment-uid');

                    $.ajax({
                        type: 'POST',
                        url: 'https://www.01net.com/comment/report/',
                        data: {
                            uid: $this.data('comment-uid')
                        },
                        success: function() {
                            $this.parent().html('Ce commentaire a bien été signalé');
                        },
                        error: function(response) {
                            alert('Une erreur s\'est produite durant le traintement de votre requête, veuillez réeesayer.');
                            $this.parent().find('i').remove();
//                        $this.cursor('cursor', 'pointer');
                        }
                    });
                });

                                $(document).on('click', 'div.comment-thread ul.comment-post-like button.comment-vote-button', function(event) {
                    event.preventDefault();

                    var $this = $(this);
                    $.ajax({
                        type: 'POST',
                        url: 'https://www.01net.com/comments/vote',
                        data: {
                            uid: $this.data('comment-uid'),
                            vote: $this.data('vote')
                        },
                        success: function() {
                            $this.find('b').html(parseInt($this.find('b').get(0).innerHTML) + 1);
                        },
                        error: function(response) {
                            if (400 == response.status) {
                                alert('Vous avez déjà voté pour ce commentaire.');
                            } else {
                                alert('Une erreur est survenue lors du traitement de votre requête, veuillez réessayer');
                            }
                        }
                    });
                });
                            });
        }) (jQuery);
    </script>

                        </div>
                                                    <div class="col-md-1000-4 visible-md col-md-3">
                                <!-- AD Insert -->
                                <div class="bloc billboard-simple art-vspacing">
                                    <!-- PUB -->
                                    
    <div onf-id="25487" class="onf-ad">
                    <center id="sas_25487" data-smart-target="sas_25487" data-smart-refresh="">
                <script>//sas_manager.render(25487);</script>
            </center>
            </div>
                                    <!-- PUB -->
                                </div>
                                <!-- END AD Insert -->
                            </div>
                                            </section>
                            </div>
        </div>
    </article>


                
    <script type="text/javascript">


                
                $(document).ready(function () {
                        if (isMobile.any() && $(window).width() <= 650) {
                $('.billboard').insertBefore('.comment-header');
            }
            

                                    (function (d) {
                var arrayAttributes = [],
                    page,
                    rubrique,
                    result = '';

                                page = 'page=classique';
                
                arrayAttributes.push(page);



                                                                                                var js, s = d.getElementsByTagName('script')[0];
                js = d.createElement('script');
                js.async = true;
                if (arrayAttributes.length > 0) {
                    for (var i = 0; i < arrayAttributes.length; i++) {
                        result += arrayAttributes[i] + '&';
                    }
                    var lastChar = result.lastIndexOf('&');
                    if (lastChar > 0) {
                        result = result.substring(0, lastChar) + '';
                    }
                    js.src = teadsUrl + '?' + result;
                } else {
                    js.src = teadsUrl;
                }
                s.parentNode.insertBefore(js, s);
            })(window.document);
                        
                        $('.nav-gauche').mouseenter(function () {
                $('.art-gauche').show();
            })
            $('.nav-gauche').mouseleave(function () {
                $('.art-gauche').hide();
            })
            $('.nav-droite').mouseenter(function () {
                $('.art-droite').show();
            })
            $('.nav-droite').mouseleave(function () {
                $('.art-droite').hide();
            })

        });
    </script>



                                    
                                                
    </div>


                                </div>

                            </div>

                            <div class="pubbanner padding-top">
    
    <div onf-id="291" class="onf-ad">
                    <center id="sas_291" data-smart-target="sas_291" data-smart-refresh="">
                <script>//sas_manager.render(291);</script>
            </center>
            </div>
</div>
                        </div><!--/WRAP-->

                                                        
    
            <footer>
            <div class="main_containt content_full_size bg-color noshadow no-border">
                <div class="container noshadow">
                    <div class="row padding-top">
                        <div class="col-xs-12 col-sm-3 col-md-1000-3 col-md-2 padding-leftx2 padding-rightx2 new-footer-logo">
                            <a href="//www.01net.com" title="01net.com" class="hidden-xs padding-inside-s">
                                <figure class="figure">
                                                                            <img class="img-responsive-l" alt="01net.com" src="https://www.01net.com/static/nxt-01net/info/img/logo_01net_footer.png">
                                                                    </figure>
                            </a>
                            <div class="row padding-leftx2 padding-rightx2">
                                <div class="col-xs-6 visible-xs center" onclick="return xt_click(this,'C','8','click_Facebook','N')">
                                    <a href="https://fr-fr.facebook.com/01net" target="_blank" title="01net.com sur Facebook"><i class="fa fa-facebook fa-1-5x"></i></a>
                                </div>
                                <div class="col-xs-6 visible-xs center" onclick="return xt_click(this,'C','8','click_Twitter','N')">
                                    <a href="https://twitter.com/01net" target="_blank" title="01net.com sur Twitter"><i class="fa fa-twitter fa-1-5x"></i></a>
                                </div>
                                                                                                                                </div>
                        </div>
                        <div class="col-xs-12 col-sm-9 col-md-1000-9 col-md-10 hidden-xs">
                            <ul class="list-unstyled nav-footer padding-top padding-left-s">
                                <li class="padding-right-s padding-left-s"><a href="https://www.01net.com/info/contact/" title="Contact">Contact</a></li>
                                <li class="padding-right-s padding-left-s"><a href="//www.01net.com/services/" title="Services">Services</a></li>
                                <li class="padding-right-s padding-left-s"><a href="//www.01net.com/info/flux-rss/" title="Flux RSS">Flux RSS</a></li>
                                <li class="padding-right-s padding-left-s"><a href="//www.01net.com/info/plan-du-site/" title="Plan du site">Plan du site</a></li>
                                <li class="padding-right-s padding-left-s"><a href="//www.01net.com/info/application/" title="Applications">Applications</a></li>
                                <li class="padding-right-s padding-left-s"><a href="//www.01net.com/info/newsletter/" title="Newsletters">Newsletters</a></li>
                                <li class="padding-right-s padding-left-s"><a href="//www.01net.com/info/mentions-legales/" title="Mentions légales & CGU 01net.com">Mentions légales & CGU 01net.com</a></li>
                            </ul>
                             <ul class="list-unstyled nav-footer padding-left-s">
                                <li class="padding-right-s padding-left-s"><a href="//www.01net.com/info/publicite/" target="_blank" title="Publicité : annoncer sur 01">Publicité : annoncer sur 01</a></li>
                                <li class="padding-right-s padding-left-s"><a href="https://nextradiotv-recrute.talent-soft.com/accueil.aspx?LCID=1036" title="Recrutement">Recrutement</a></li>
                                <li class="padding-right-s padding-left-s"><a href="//www.01net.com/archives/" title="Archives 01net.com">Archives 01net.com</a></li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
            <div class="main_containt content_full_size bg-color-force noshadow no-border hidden-xs">
                <div class="container noshadow">
                    <div class="row padding-top padding-bottom">
                        <div class="col-xs-12 col-sm-3 col-md-1000-3 col-md-2 padding-leftx2 padding-rightx2">
                        </div>
                        <div class="col-xs-12 col-sm-9 col-md-1000-9 col-md-10 hidden-xs">
                            <ul class="title-small list-unstyled list-inline links-groupe padding-left">
                                <li><a href="//www.01net.com" target="_blank" title="01net.com">01net.com</a></li> -
                                <li><a href="//www.01net.com/telecharger/" target="_blank" title="Telecharger.com">Telecharger.com</a></li> -
                                <li><a href="https://www.meilleurmobile.com/" target="_blank" title="MeilleurMobile">MeilleurMobile</a></li>
                            </ul>
                            <ul class="title-small list-unstyled list-inline links-groupe padding-left padding-top-xxs">
                                <li><a href="//rmc.bfmtv.com" target="_blank" title="RMC">RMC</a></li> -
                                <li><a href="//rmcsport.bfmtv.com" target="_blank" title="RMC SPORT">RMC Sport News</a></li> -
                                <li><a href="https://www.rmcsport.tv/" target="_blank" title="RMCSPORT.TV">RMC Sport.tv</a></li> -
                                <li><a href="https://rmcdecouverte.bfmtv.com" target="_blank" title="RMC DÉCOUVERTE">RMC Découverte</a></li> -
                                <li><a href="//www.bfmtv.com" target="_blank" title="BFMTV">BFMTV</a></li> -
                                <li><a href="//bfmbusiness.bfmtv.com" target="_blank" title="BFM BUSINESS">BFM Business</a></li> -
                                <li><a href="http://www.associationrmcbfm.fr" target="_blank" title="Association RMC/BFM">Association RMC/BFM</a></li> -
                                <li><a href="https://www.mycuisine.com/" target="_blank" title="MyCuisine">MyCuisine</a></li>
                            </ul>
                            <ul class="list-unstyled list-inline links-partenaire padding-left">
                                <li><a href="//code-promo.01net.com/" target="_blank" title="Bons plans et codes promo">Bons plans et codes promo</a></li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </footer>
        <script language="JavaScript" type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js" defer></script>
    <script language="JavaScript" type="text/javascript" src="https://sadmin.brightcove.com/js/APIModules_all.js" defer></script>
    <script language="JavaScript" type="application/javascript" src="https://static.bfmtv.com/ressources/js/external/jquery.jplayer.min.js?v=2018-9-24-14-5" defer></script>
    <script language="JavaScript" type="application/javascript" src="https://static.bfmtv.com/ressources/js/external/jquery.sticky.js?v=2018-9-24-14-5"></script>
    <script language="JavaScript" type="application/javascript">
        // Launch sticky effect
        (function() {
            var reset_scroll;

//            $(function() {
//                return $("[data-sticky_column]").stick_in_parent({
//                    parent: "[data-sticky_parent]"
//                });
//            });

            reset_scroll = function() {
                var scroller;
                scroller = $("body,html");
                scroller.stop(true);
                if ($(window).scrollTop() !== 0) {
                    scroller.animate({
                        scrollTop: 0
                    }, "fast");
                }
                return scroller;
            };

            window.scroll_it = function() {
                var max;
                max = $(document).height() - $(window).height();
                return reset_scroll().animate({
                    scrollTop: max
                }, max * 3).delay(100).animate({
                    scrollTop: 0
                }, max * 3);
            };

            window.scroll_it_wobble = function() {
                var max, third;
                max = $(document).height() - $(window).height();
                third = Math.floor(max / 3);
                return reset_scroll().animate({
                    scrollTop: third * 2
                }, max * 3).delay(100).animate({
                    scrollTop: third
                }, max * 3).delay(100).animate({
                    scrollTop: max
                }, max * 3).delay(100).animate({
                    scrollTop: 0
                }, max * 3);
            };

            $(window).on("resize", (function(_this) {
                return function(e) {
                    return $(document.body).trigger("sticky_kit:recalc");
                };
            })(this));

        }).call(this);

    </script>

<script type="text/javascript" src="https://www.google.com/jsapi" defer></script>
<script async="async" src="https://www.google.com/adsense/search/ads.js" type="text/javascript" defer></script>
<script type="text/javascript" charset="utf-8">
    (function(g,o){g[o]=g[o]||function(){(g[o]['q']=g[o]['q']||[]).push(
            arguments)},g[o]['t']=1*new Date})(window,'_googCsa');
</script>

<script type="application/javascript" src="https://static.bfmtv.com/ressources/js/external/assembly-v1.min.js?v=2020-01-20-10-03" defer></script>



<script src="https://static.bfmtv.com/ressources/next-player/cleo-player/playerBridge.js?v=2019-12-26-14-27"></script>
<script language="JavaScript" type="application/javascript" src="https://static.bfmtv.com/ressources/next-player/audio-player/audioPlayer.js?v=2019-07-15-15-18" defer></script>

		<script type="text/javascript" src="https://static.bfmtv.com/ressources/js/external/jquery.scrollme.min.js?v=2018-9-24-14-5"></script>
	
<script type="application/javascript" src="https://static.bfmtv.com/ressources/js/script-bfm-footer-v1-4.min.js?v=2020-02-10"></script>

<div id="BlocAdlead" style="display: none"></div>

    <script type="text/javascript" src="https://static.bfmtv.com/ressources/js/external/photoswipe01net.js?v=2018-9-24-14-5"></script>



                                
                <script type="text/javascript" src="https://adtrack.adleadevent.com/mailNotification.php?st=201eb9b2-2137-4326-88c1-b0026334d1a7&t=Site" async="true"></script>
    
            <script type="text/javascript">
            (function() {
                function async_load(script_url)
                { var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://'); var s = document.createElement('script'); s.src = protocol + script_url; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); }

                bm_website_code = '2314D0B58B9D4C63';
                jQuery(document).ready(function()
                        {async_load('asset.pagefair.com/measure.min.js')}

                );
                jQuery(document).ready(function()
                        {async_load('asset.pagefair.net/ads.min.js')}

                );
            })();
        </script>
        
    <script src='https://www.google.com/recaptcha/api.js?hl=fr'></script>

    <script>

    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    var virtualURL = '/site01net/actualites/securite/securite-mobile/la-personnalisation-d-android-par-les-constructeurs-augmente-les-risques-de-securite-dans-les-smartphones-1859296'+ '##' +
            encodeURIComponent(document.location.pathname +	document.location.search);

    ga('create', 'UA-1548720-5', '01net.com' );
    ga('send', 'pageview', virtualURL);
</script>


<script type="text/javascript">

    var xtSiteXiti,
            xtn2xiti;

        
    if (isMobile.any()) {
        // setting xtSiteXiti mobile
        xtSiteXiti = "451449";

                xtn2xiti = "2";
        
    } else {
        // setting xtSiteXiti desktop
        xtSiteXiti = "449128";

                xtn2xiti = "3";
            }

    // setting xtSiteXiti && xtn2xiti desktop to noscript
    
            
            
    //<!--
            xtnv = document;							//parent.document or top.document or document
        xtsd = "https://logs1202";
    xtsite = xtSiteXiti;
    xtn2 = xtn2xiti;
    xtpage = "site01net::actualites::securite::securite-mobile::la-personnalisation-d-android-par-les-constructeurs-augmente-les-risques-de-securite-dans-les-smartphones-1859296";	//page name (with the use of :: to create chapters)
    xtdi = "";										//implication degree
    xt_multc = "&x1=[article-01]";		//all the xi indicators (like "&x1=...&x2=....&x3=...")
    xt_an = "";										//user ID
    xt_ac = "";										//category ID

    //do not modify below
    if (window.xtparam!=null){window.xtparam+="&ac="+xt_ac+"&an="+xt_an+xt_multc;}
    else{window.xtparam="&ac="+xt_ac+"&an="+xt_an+xt_multc;}

        //-->
</script>
    <script type="text/javascript" src="https://static.bfmtv.com/ressources/js/external/xiti.js"></script>
<script type="text/javascript" src="https://static.bfmtv.com/ressources/js/external/01net/xtcore.js"></script>
<noscript>
    <img width="1" height="1" alt="" src="https://logs1202.xiti.com/hit.xiti?s=449128&s2=3&p=site01net::actualites::securite::securite-mobile::la-personnalisation-d-android-par-les-constructeurs-augmente-les-risques-de-securite-dans-les-smartphones-1859296&di=&an=&ac=&x1=[article-01]" />
</noscript>



<!-- eStat -->
<script language="javascript">
    var _eStat_Whap_loaded=0;

    function eStat_Whap(s,b,c){var _EW_DOM="w.estat.com";var _EW_VER="0.20";var _EW_ADR=_EW_DOM+"/m/web/";var _EW="ESTAT WHAP";var _dbg=0;var _s="";var _b="";var _c="";var _TYP="whap";var _flag=0;function iFrameProcess(){try{if(location.href!=top.location.href){_flag|=0x01;if(window.top.location.host==undefined){_flag|=0x02;}}}catch(err){console.log(err.message);}};iFrameProcess();function detectString(){try{var u=location.href;var lSusp=["advalidation","ad-validation","adsite-under","site-under","siteunder","adsite-unders","site-unders","siteunders","advalidations","ad-validations"];for(var i=0;i<lSusp.length;i++){if(u.indexOf(lSusp[i])!=-1){_flag|=0x04;break;}}}catch(err){console.log(err.message);}};detectString();function uE(s){return encodeURIComponent(s);};function strK(s){if(typeof(s)!='string')return(0);if(s=='')return(0);if(s=='null')return(0);if(s=='undefined')return(0);return(1);};function gR(){var r="";try{r=(top!=null&&top.location!=null&&typeof(top.location.href)=="string")?top.document.referrer:document.referrer;if(!r||r==""){if(window.opener&&window.opener.location)r=window.opener.location.toString();}}catch(e){};return uE(r);};function gP(){if(document.location.protocol.substring(0,5)=='https')return "https://";return "http://";};function iLChk(i,tries){if(i.complete==true)return;if(tries<=0){return;}window.setTimeout(function(){iLChk(i,tries-1);},500);};function snd(h){var i=new Image(1,1);i.name="0";i.src=h;iLChk(i,10);};function debug(l,s){if(!_dbg)return;switch(l){case 0:try{console.log(_EW+" "+s);}catch(e){};break;case 1:try{console.warn(_EW+" "+s);}catch(e){};break;case 2:try{console.error(_EW+" "+s);}catch(e){};break;default:break;}};this.serial=function(s){if(strK(s))_s=s;else debug(2,"Bad serial:"+s);};this.brand=function(s){if(strK(s))_b=s;else debug(2,"Bad brand:"+s);};this.channel=function(s){if(strK(s))_c=s;else debug(2,"Bad channel:"+s);};this.send=function(){if(strK(_s)){var h=gP()+_EW_ADR+_s+"?"+"n="+Math.round(Math.random()*1000000000)+"&type="+_TYP+(strK(_b)?("&brd="+uE(_b)):"")+(strK(_c)?("&chn="+uE(_c)):"")+"&r="+gR()+"&v="+_EW_VER;if(_flag!=0){h=h+"&fl="+_flag;}snd(h);debug(0,"hit="+h);}else debug(2,"Bad serial:"+_s);};};var eStatWhap=new eStat_Whap();if(typeof(_eStat_Whap_loaded)!="undefined")_eStat_Whap_loaded=1;if(typeof(_eStat_Whap_loaded_func)=="function")_eStat_Whap_loaded_func();


    <!--
                    if(_eStat_Whap_loaded){
                                   eStatWhap.serial("800000206991");
                                   eStatWhap.send();
                    }
    -->
</script>
<!-- /eStat -->

                <amp-analytics type="atinternet" id="atinternet">
            <script type="application/json">
                {
                    "vars": {
                        "site": "'+xtSiteXiti+'",
                        "log": "logs1202",
                        "domain": ".xiti.com",
                        "title": "'+xtpage+'",
                        "level2": "'+xtn2xiti+'"
                    },
                    "triggers": {
                        "defaultPageview": {
                            "on": "visible",
                            "request": "pageview"
                        }
                    }
                }
            </script>
        </amp-analytics>
    

                        
                                                
                    </div><!--/END WRAP MOBILE-->

                </div><!-- End Content Pane -->

            </div><!-- End pane-wrapper -->

        </div><!-- End BB5-site-wrapper -->
    <script src="https://static.bfmtv.com/ressources/js/members/member.js"></script></body>
</html>
