Les utilisateurs de Firefox 3 interdits de vote aux prud'homales

Les utilisateurs de Firefox 3 interdits de vote aux prud'homales
 

Le service de vote en ligne pour les élections prud'homales ne fonctionne pas avec Firefox 3. Une incompatibilité surprenante pour le navigateur le plus utilisé en France après Internet Explorer.