En poursuivant votre navigation sur ce site, vous acceptez nos CGU et l'utilisation de cookies afin de réaliser des statistiques d'audiences et vous proposer une navigation optimale, la possibilité de partager des contenus sur des réseaux sociaux ainsi que des services et offres adaptés à vos centres d'intérêts.
Pour en savoir plus et paramétrer les cookies...

Pale Moon, un clone de Firefox 4 dopé pour Windows

Pale Moon, un clone de Firefox 4 dopé pour Windows
 

Coup de projecteur sur ce navigateur alternatif, basé sur Firefox 4, optimisé pour les ordinateurs récents sous Windows.

A voir aussi

Votre opinion

Postez un commentaire

13 opinions
  • azertybis
    azertybis     

    Fraudais surtout que FF mettent en ligne un topic officiel, sur et vérifié des manip a faire pour optimiser le navigateur. Car j'ai testé avec les différents fofo... J'ai bien du souvent réinstaller...

  • tofThePlof
    tofThePlof     

    car cette version étant dédiée à Windozz, ses développeurs ont supprimé du code toute instruction spécifique aux autres systèmes, GNU/Linux, Mac OS, *NIX et j'en passe. Enfin j'imagine.

  • barr-avel
    barr-avel     

    On peut obtenir un outil permettant de faire la copie complète des paramètres de Firefox dans PaleMoon (pmmig.exe).
    Attention ! Si l'on veut pouvoir utiliser Firefox ou PaleMoon indifféremment il ne faut pas utilise cet outil, sinon il y a à chaque fois vérification de compatibilité et désactivation du pack de langue parce que les paramètres des deux logiciels sont alors mélangés.

  • barr-avel
    barr-avel     

    On peut avoir la teneur de cette manip ?
    Ce serait sympa !

  • barr-avel
    barr-avel     

    Ca fonctionne à condition de ne pas utilise la version 4.0 proposée sur cette page mais la 4.03 trouvée sur le site de Pale Moon.

  • tuc
    tuc     

    Est ce que quelqu'un serait me dire si ca change aussi les performances sous XP et un core2 duo 3.2Ghz?

    Merci

  • barr-avel
    barr-avel     

    PaleMoon refuse de m'installer le pack français 4.03 sous prétexte qu'il ne serait pas compatible avec Palemoon 4:(

  • Artonanuk
    Artonanuk     

    il est possible d'obtenir le pack en français, il suffit de télécharger sur le site un fichier fr.xpi et de l'installer ensuite
    cordialement

  • jac1945
    jac1945     

    Bonjour,
    Je viens d'nstaler PaleMoon et le Plug français pour la version 4, marche impec.
    Certain site marche alors qu'avec Mozilla 4 cela ne fonctionnait pas m'obligeant à utiliser IE9

  • mandrake2011
    mandrake2011     

    Le passage en français marche très bien. Il suffit d'installer le point XPI et de faire une modification dans "about config.
    Pour ma part je le trouve supérieur à FF4, qui est devenu trop lourd.

Lire la suite des opinions (13)

Votre réponse
Postez un commentaire